Blogger sólo será compatible con ciertos navegadores

imagen de blogger.com

imagen de blogger.com

Hace unas semanas hablábamos del cambio de estética, nombre, etc, de la aplicación Blogger.

La aplicación está experimentando algunos cambios y ahora añadimos otro a la lista.

A partir del uno de agosto Blogger ya no soportará algunas versiones anteriores de ciertos navegadores.

Obviamente Chrome no va a ser uno de ellos, ni tampoco Ópera. Pero por ejemplo el Explorer 7, el Safari 3 y el Firefox 3.5 sí se verán afectados por esta decisión.

Tomando como referencia la versión más actual de los navegadores, a partir de la tercera versión empezando por detrás ya no se podrá utilizar con Blogger.

Esto quiere decir que cuando aparezcan nuevas actualizaciones, las anteriores irán quedando obsoletas y no darán soporte a esas versiones.

Esto os afectará tanto si sois los autores de los blogs como si sois lectores.

Uno de los motivos que justifican esta medida es que se pretende una evolución de Blogger de forma más rápida y de esa forma es más fácil aprovechar algunas capacidades de los navegadores modernos.

Como dijimos en el post de Blogger y Picasa dejarán de existir, ya sabemos que Google está tratando de unificar sus herramientas. Y esta última acción es un manifiesto de que va avanzando el cambio.

1 Comment

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *